底层依赖模块版本

在这里可以查看到框架底层依赖的第三方包版本,方便查看对应版本的文档

  "dependencies": {
    "@babel/core": "^7.0.0",
    "@babel/plugin-proposal-nullish-coalescing-operator": "^7.16.5",
    "@babel/plugin-proposal-optional-chaining": "^7.16.5",
    "@babel/plugin-transform-runtime": "^7.9.6",
    "@babel/preset-env": "^7.5.5",
    "@babel/preset-typescript": "^7.12.13",
    "@babel/runtime": "^7.12.13",
    "@rollup/plugin-babel": "^5.3.0",
    "@vitejs/plugin-vue": "^1.2.1",
    "@vitejs/plugin-vue-jsx": "^1.3.2",
    "@vue/babel-plugin-jsx": "^1.0.3",
    "@vue/compiler-sfc": "^3.0.7",
    "babel-loader": "^8.0.4",
    "babel-plugin-import": "1.13.3",
    "core-js": "^3.6.4",
    "css-loader": "^5.2.7",
    "file-loader": "^6.2.0",
    "less": "^4.1.1",
    "less-loader": "^7.3.0",
    "ssr-mini-css-extract-plugin": "^1.0.0",
    "optimize-css-assets-webpack-plugin": "^6.0.0",
    "ora": "^4.0.4",
    "pinia": "^2.0.17",
    "postcss": "^8.0.0",
    "postcss-discard-comments": "^5.0.0",
    "postcss-flexbugs-fixes": "^5.0.0",
    "postcss-loader": "^4.0.0",
    "postcss-preset-env": "7.6.0",
    "postcss-safe-parser": "^6.0.0",
    "ssr-client-utils": "^6.2.7",
    "ssr-common-utils": "^6.0.0",
    "ssr-deepclone": "^1.0.0",
    "ssr-serialize-javascript": "^6.0.0",
    "ssr-types": "^6.2.3",
    "ssr-vite-plugin-style-import": "^2.0.0",
    "ssr-webpack": "^6.2.10",
    "terser-webpack-plugin": "^2.3.5",
    "url-loader": "^4.1.1",
    "vite": "^2.9.13",
    "vue": "^3.0.0",
    "vue-loader": "^17.0.0",
    "vue-router": "^4.0.0",
    "vuex": "^4.0.0",
    "webpack": "^4.42.1",
    "webpack-bundle-analyzer": "^3.6.1",
    "webpack-chain": "^6.4.0",
    "webpack-manifest-plugin": "^2.2.0",
    "webpackbar": "^5.0.0-3"
  },